
Answer-1  

Internet Explorer Toolbar  

Below are listed the buttons on the Internet Explorer toolbar. They're usually 

displayed at the top of the screen, above the address bar. Familiarize yourself 
with them and you will be well on your way to knowing how to surf the Web. 

 

Takes you back to the last page you viewed. This option 
works only after you've viewed at least two pages.  

 

Takes you forward to the page that you viewed after the 

one you are currently viewing. This option works only 
after you've clicked the Back button.  

 

Stops the current page from loading. 

 

Reloads the current page. Use this if you would like to 
update the information on the page or if the page did not 
load completely the first time. 

 

Takes you back to the library's home page. If you are 
using your own computer you will return to the Web page 
you set up as your browser's home page. 

 

Allows you to search the Internet. Click here for more 
about how to find information online.  

 

Keeps track of your favorite Web sites by saving your 
links. This option is not available on the library's 

computers.  

 

Prints the current page. You can also go to the File menu 

and select Print Preview and then Print in order to see 
how many pages you will actully be printing.  

   

Internet Explorer Menu bar 

Right below the title bar is the Menu Bar. In Internet Explorer, the different menus 

available are File, Edit, View, Favorites, Tools and Help. 

 



To see one of the menus on the menu bar, follow these steps:  

1. Slide your mouse over one of the menu options (File, Edit, View, etc.).  

2. The menu you've selected should be highlighted in blue.  

3. Click the left mouse button once. A menu will slide down.  

4. Slide your mouse over the item in the menu that you would like to select.  

5. Click once with the left mouse button to select the item.  

File Menu 

 

The first item on the menu bar at the top of your browser is File. When you click on the 

File Menu a pull down menu appears and it lists several items. The first one is New. 

When you move your cursor down to New, it shows several other choices to the right.  

The first one is Window. This allows you to open a new window. The Message option 

allows you to send a new email message. Post allows you to post a message to your 

newsgroup. Contact helps you to establish a new contact (open an address book). Internet 

Call will allow you to establish an internet call using Netmeeting – an information 

sharing application.  

Open is the second item in the File menu. When you click on this it opens a dialog box. 

You can type a website address here and it will open a new website in your browser. 

Edit with Microsoft FrontPage Editor opens a web page editing program. 

Save and Save As open the Save dialog box. It works the same way these commands 

work in other programs. 

Page Setup allows you to make changes in the way the page is printed. This is a wise 

option to explore before printing a web page. Don’t assume that the page will print in the 

same format as your word processor; many pages need to be adjusted a bit. 

Print allows you to print the webpage. (See Print section in Using the Internet Explorer 

Browser section).  

The Send command allows you to send a web page, or a link to a page, by email. It also 

has an option to send (make) a shortcut to the site on your desktop. 

Import and Export opens the Wizard to the right.  

Properties shows you the properties of the current website page. 

Work Offline allows you to disconnect from the Internet and still view or work with a 

web page. You will only be able to see that one page that is on your browser when you 



disconnect. If you click on hyperlinks in the website they won’t work until you reconnect 

to the Internet.  

Close closes the browser. It works the same way as if you click on the X in the upper 

right hand corner of the browser. 

Edit Menu 

 

The Edit menu contains many of the commands that are common to most Microsoft 

programs. Its contents include: Cut, Copy, Paste, Select All and Find. The Find command 

only finds items on the open website page. 

View Menu 

 

 

The Toolbars option allows you to choose what toolbars are available. Toolbars contains 

a customize choice. This is where you go to add and remove buttons from the main 

toolbar.  

The Status Bar is the bar at the bottom of the web page. You can turn it off here if you 

choose.  

The Explorer Bar choice lets you use the Search, Favorites, and History functions. These 

commands are also on the Standard Button toolbar.  

The option to view the Tip of the Day is also available here.  



Go To command: The first three selections of the Go To command work the same as the 

buttons on the standard buttons toolbar. This is followed by a list of the sites that you 

have visited this session. There is a check mark by the current site. 

The Stop and Refresh buttons. When you click on Stop the website that is loading into 

your browser will stop loading. This can be useful when a website takes a long time to 

load and you don’t want to wait for it. Refresh is a good button to hit when you are 

viewing a website that changes often. (For example, www.cnn.com). 

The Text Size allows you to change the size of the words and images in the webpage as 

discussed in the section Using the Internet Explorer Browser.  

 

Source opens up a small window with programming language.  

Privacy Report lets you set your privacy options. 

Full Screen will make your screen slightly larger. It does this by covering the toolbars. 

Click on the darkened Restore button to return to normal view. 

Favorites Menu 

 

The Favorites pull down menu allows you to Add to Favorites and to organize Favorites. 

This choice is very useful if you collect a lot of sites in Favorites. You can organize them 

into folders that make sense for you. For example, you can you can create a file called 

“Vacation” and put all the websites that relate to your vacation plans in that folder.  

The Organize Favorites dialog box allows you to Create, Rename, Move, and Delete 

favorites. 

Tools Menu 



 

The Tools pull down menu allows access to various dialog boxes and commands. Tools 

seems to be Microsoft’s version of the miscellaneous bin.  

The first item is Mail and News. This provides access to your email program directly 

from the browser. It also gives you a quick, easy way to send Links and Pages. 

Windows Update provides a quick link to Microsoft’s update web site. This site supplies 

you with the newest updates to Windows 98, if you wish to have them. 

Show Related Links may, or may not, give you a list of useful related links, but it has 

some amusement value. What is the relationship between the weather in Augusta and 

pictures of Pretoria? 

Internet Options 

This is the last item in the Tools menu. We will spend some time with the Internet 

Options Dialog Box because it controls the decisions that your browser makes for you. 

The first section of this box is the Home Page section. Here you can change your home 

page by simply typing the website address into the box. 

The second section, Temporary Internet files, allows two functions. The first is to Delete 

Files. This gives you an opportunity to delete the temporary files that are saved to make 

the browser work faster. You probably don’t need to do this unless your computer has a 

hard drive that is almost full. 

The Settings button in Temporary Internet files gives you control over how often you 

update stored pages. It lets you decide how much drive space you want to allocate to 

temporary file storage. Older files will automatically be dumped if disk capacity is 

exceeded. 

The History section allows you to clear the history, or to set how many days you want to 

keep the history of sites you have visited. 

The Colors button lets you change the colors that are used. You can play with this feature 

to see how it applies to different web pages. 

The Fonts button allows you to choose the font that a site will display if the site doesn’t 

specify what font it wants to use. Note that a site will sometimes demand a font that your 

machine doesn’t support. In that case it will choose a different font to display. 



The Accessibility button alllows you to format the way that the type face will be 

displayed. This is especially useful for people with visual impairments. 

The Security tab doesn’t need to be changed in most cases. Increasing security decreases 

content. Unless you are on an Intranet, you can just leave this be. 

The Content tab has three sections. The Content Advisor section gives you some control 

over the language, nudity, sex, and violence content of sites. This is not a substitute for 

parental oversight. You also have to realize that restricting viewing of certain content can 

reduce search results. For example, eliminating all mention of sex could mean that an 

animal behavior search would come up nearly empty. 

The Connections tab is where you put internet connection setup information. You only 

need to use this when you first set up the program. 

The Programs tab is where you place setup information about which programs the system 

will automatically use for internet functions. You might need to change this if you make a 

change in your email program. 

 

The Help Menu 

One of the most important menus on the menu bar is the Help Menu. This can be a great 

resource if you get stuck or confused while using the web 

To open the Help Menu, just follow these steps:  

1. Point with your mouse to the Help option on the browser's menu bar.  

2. Click once with the left mouse button.  

3. Slide the mouse down to Contents and Index in Explorer (or Contents in Mozilla 

Firefox).  

4. Click once with the left mouse button. A menu like this should appear:  



 
 

 

Answer-2 

a)  Let n=4 

Sum of fourth power of first n integers=1
4
+2

4
+3

4
+4

4
 

                                                              = 1+16+81+1024 

                                                              =  1122 

b)  Let n=4 

Sum of fourth power of first n integers=1
2
+2

2
+3

2
+4

2
 

                                                              = 1+4+9+16 

                                                              =  29 

 

Answer-3 

 

Grand Total for Dealer A= 17287 

 

Grand Total for Dealer B= 17359 

 

Grand Total for Dealer C= 16032 



 

 
 

 

 

Answer-4 

E-Governance 

 

e-governance in India 

The Indian government is using IT to facilitate governance. The IT industry is doing 

its bit to help as public-private partnerships become the order of the day, says Atanu 
Kumar Das 



The last couple of years have seen e-governance drop 

roots in India. IT enables the delivery of government 

services as it caters to a large base of people across 

different segments and geographical locations. The 

effective use of IT services in government 

administration can greatly enhance existing 

efficiencies, drive down communication costs, and 

increase transparency in the functioning of various departments. It also gives 

citizens easy access to tangible benefits, be it through simple applications such as 

online form filling, bill sourcing and payments, or complex applications like distance 

education and tele-medicine. 

According to Sudhir Narang, vice-president, government & service provider business, 

Cisco Systems, India & SAARC, "Almost every state has an IT policy in place with the 

aim of evolving itself from being an IT-aware to an IT-enabled government. State 

governments are fast recognising the benefits of an IT-enabled working 
environment." 

As of now, e-governance projects are being run only in certain departments. This 

approach will gradually be extended to all departments eventually, leveraging the 
power of IT to streamline administrative functions and increase transparency. 

Shivaji Chatterjee, senior director, sales and marketing, Hughes Escorts 

Communications says, "IT has a vital role to play in all transactions that the 

government undertakes. It helps the government cut red-tapism, avoid corruption, 
and reach citizens directly." 

Chatterjee points out that such initiatives will help citizens learn about the various 

policies, processes and help-lines that the government offers. The governments of 

Singapore, Canada and Switzerland have implemented such portals, and set the 

benchmarks in this regard. With the help of IT, the government can process citizen 

to government transactions such as the filing of tax returns, death and birth 
registration, land records, etc. 

Adds Rajiv Kaul, managing director, Microsoft India, "A strong technology 

infrastructure can help central and state governments deliver a comprehensive set of 
services to citizens." 

Microsoft is working with several state governments to help evolve a long-term 

technology blueprint for IT infrastructure. It is working with various departments of 

the central government, and has undertaken several projects and initiatives with 

state governments as well. 

Manoj Kunkalienkar, executive director, ICICI Infotech says, "As far as e-governance 

projects are concerned, the government is gradually changing its role from an 

'implementer' to a 'facilitator and regulator.' It will encourage private sector 

participation in e-governance projects, so more projects in e-governance based upon 

the public private participation (PPP) model should come about in the near future." 

(From: http://www.expresscomputeronline.com/20050131/egovernance01.shtml) 

 



E-Governance is a network of organizations to include government, nonprofit, and private-sector 
entities; in e-governance there are no distinct boundaries. The model for e-governance is a one-
stop portal, such as firtgov.gov, where citizens have access to a variety of information and 
services.  
 
(From : http://www.en.wikipedia.org/wiki/E-Governance) 
e-Government (from electronic government, also known as e-gov, digital government, online 
government or in a certain context transformational ... 
 
(From : http://www.en.wikipedia.org/wiki/E-governance) 
 

 
The Government of India has launched the National e-Governance Plan (NeGP) with the intent to support the growth of e-
governance within the country. The Plan envisages creation of right environments to implement G2G,G2B,G2E and G2C 
services. 

The e-Governance Standards portal ( http://egovstandards.gov.in ) provides a platform for password protected sharing 
of ideas, knowledge, and draft documents among the members of various committees involved in standards formulation 
process. It also has a provision for web publishing of draft documents for review comments by the closed user group 
and the Public.  

The duly approved standards by Government’s Apex body cons 

(From: www.egovstandards.gov.in) 

 

 

 

 

Answer-6 

The step-by-step procedure  to use the Chart Wizard in Microsoft Excel to create a chart. 

Create a Chart 

To create a chart, you must first enter the data for the chart on an Excel worksheet. Select that 
data, and then use the Chart Wizard to step through the process of selecting a chart type and the 
various chart options for your chart. To do this, follow these steps:  
1. Start Excel, and then open your workbook. 
2. Select the cells that contain the data that you want to display in your chart. 
3. On the Insert menu, click Chart to start the Chart Wizard. 
4. In the Chart Wizard - Step 1 of 4 - Chart Type dialog box, specify the chart type that 
you want to use for your chart. To do this, do one of the following:  

• Click the Standard Types tab. To view a sample of how your data will look when you select one 

of the standard chart types that Excel provides, click the chart type, click the chart subtype that 
you want to view, and then click Press and Hold to View Sample.  
 
To select a chart type, click the chart type, click the chart subtype that you want, and then click 
Next. 

• Click the Custom Types tab. To select a built-in custom chart type, or to create your own chart 

type, click User-defined or Built-in. Select the chart type that you want, and then click Next. 
 

5. In the Chart Wizard - Step 2 of 4 - Chart Source Data dialog box, you can specify the 
data range and how the series is displayed in your chart.  
 



If the preview chart appears the way that you want, click Next.  
 
If you want to change the data range or series for your chart, do any of the following, and then click 
Next.  

• On the Data Range tab, click the Data Range box, and then select the cells that you want on 

your worksheet.  

• Specify whether you want the series displayed in columns or rows. 

• On the Series tab, add and delete a series, or change the worksheet ranges used for the names 

and values for each series in your chart. 
 
6. In the Chart Wizard - Step 3 of 4 - Chart Options dialog box, you can modify the 
appearance of your chart more when you select any of the chart option settings on the six tabs. As 
you change these settings, view the preview chart to make sure that your chart looks the way that 

you want.  
 
When you finish selecting the chart options that you want, click Next.  

• On the Titles tab, you can add or change the chart and axis titles.  

• On the Axes tab, you can set the display options for the primary axes of your chart. 

• On the Gridlines tab, you can display or hide gridlines. 

• On the Legend tab, you can add a legend to your chart. 

• On the Data Labels tab, you can add data labels to your chart. 

• On the Data Table tab, you can display or hide data tables. 

 
7. In the Chart Wizard - Step 4 of 4 - Chart Location dialog box, select the location in 
which to place your chart by doing one of the following:  

• Click As new sheet to display your chart as a new sheet. 

• Click As object in to display your chart as an object in a sheet. 

 
8. Click Finish. 

To use the Chart Wizard : 

 

Enter the data into the worksheet and highlight all the cells that will be included in the chart 
including headings. 
 

NOTE: The first cell you highlight will remain white. It is highlighted, so don't worry. 
 

Click theChart Wizard button. 

 

Choose the Chart type and the Chart subtype. 
 

Click Next. 
 



 

Chart Options 
 

Enter the name of the chart and titles for the X- and Y-axes. 
 

Press Next to move to the next set of options. 
 

 

Chart Location 
 



Click 
 

As new sheet if the chart should be placed on a new, blank worksheet. 
 

or 
 

As object in if the chart should be put in a separate worksheet. 
 

 

Click Finish to create the chart. 
 

Resizing the Chart 
 

To resize the chart, click on its border and drag any of the nine black handles to change the size. 
 

 

Chart Formatting Toolbar 
 

First, click on the chart. 
 



 

Chart Type - Click the arrowhead on the chart type button to select a different type of chart. 
 

Legend Toggle - Show or hide the chart legend by clicking this toggle button. 
 

Angle Text 
 

Select the category or value axis and click the Angle Downward 
or 
Angle Upward button to angle the the selected by +/- 45 degrees. 
 

This is useful for making all the labels on the axis show. 
 

 

Copying the Chart to Microsoft Word 
A finished chart can be copied into a Microsoft Word document. Select the chart and click Copy. 
Open the document in Word and click Paste. 

 

 

 


